PT-2021-29601
Published
2021-07-08
·
Updated
2021-07-08
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 4.20 through 5.12.13
Description
The issue concerns a possible register corruption with the stack switch helper. It was introduced in version 4.20 and fixed in version 5.12.14. The actual impact and attack plausibility have not yet been proven.
Recommendations
For Linux Kernel versions 4.20 through 5.12.13, update to version 5.12.14 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾