PT-2021-29611

Published

2021-07-08

·

Updated

2021-07-08

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.14 through 5.12
Description The issue is related to the i2c component in the Linux Kernel, specifically concerning control-request directions. It was introduced in version 3.14 and fixed in version 5.13. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 3.14 through 5.12, update to version 5.13 or later to resolve the issue.
Vendors
Affected products
Related identifiers
UVI-2021-1001146
Found an issue in the description? Have something to add? Feel free to write us 👾