PT-2021-30489

Published

2021-11-14

·

Updated

2021-11-14

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.29 through 5.4.158
Description The issue is related to the comedi dt9812 driver, where DMA buffers are allocated on the stack. This could potentially lead to security vulnerabilities, although the actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 2.6.29 through 5.4.158, update to version v5.4.159 or later to resolve the issue.
Vendors
Affected products
Related identifiers
UVI-2021-1002024
Found an issue in the description? Have something to add? Feel free to write us 👾