PT-2021-3380
CVE-2021-34812
·
Published
2021-06-17
·
Updated
2021-06-24
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Synology Calendar versions prior to 2.4.0-0761
Description
The issue is related to the use of hard-coded credentials in the php component of Synology Calendar, allowing remote attackers to obtain sensitive information.
Recommendations
For versions prior to 2.4.0-0761, update to version 2.4.0-0761 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾