PT-2021-3678
CVE-2021-30588
·
Published
2021-07-20
·
Updated
2026-10-01
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 92.0.4515.107
Description
The issue is related to a type confusion in the V8 JavaScript engine of Google Chrome, which can lead to heap corruption. A remote attacker can potentially exploit this issue via a crafted HTML page, causing a denial of service.
Recommendations
For versions prior to 92.0.4515.107, update to version 92.0.4515.107 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾