PT-2021-4135
CVE-2021-22026
·
Published
2021-08-24
·
Updated
2022-02-01
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
vRealize Operations Manager API versions 8.x prior to 8.5
Description
The issue is related to a Server Side Request Forgery in an endpoint of the vRealize Operations Manager API. An unauthenticated malicious actor with network access can perform a Server Side Request Forgery attack, leading to information disclosure. The vulnerability is associated with insufficient checking of incoming requests.
Recommendations
For versions 8.x prior to 8.5, update to version 8.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable endpoint to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾