PT-2021-4519
CVE-2021-30513
·
Published
2021-04-19
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 90.0.4430.212
Description
The issue is related to type confusion in the V8 JavaScript engine, which can lead to heap corruption. A remote attacker can exploit this by using a specially crafted HTML page, potentially gaining access to sensitive data, disrupting data integrity, and causing a denial of service.
Recommendations
For versions prior to 90.0.4430.212, update to version 90.0.4430.212 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable HTML pages until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾