PT-2021-4554
CVE-2021-30536
·
Published
2021-03-31
·
Updated
2026-10-01
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 91.0.4472.77
Description
The issue is related to an out of bounds read in the V8 JavaScript engine of Google Chrome, which can be exploited by a remote attacker using a crafted HTML page. This could potentially lead to stack corruption and allow the attacker to access confidential data or cause a denial of service.
Recommendations
For versions prior to 91.0.4472.77, update to version 91.0.4472.77 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable HTML pages until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾