PT-2021-4601
CVE-2021-30553
·
Published
2021-05-17
·
Updated
2026-10-01
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 91.0.4472.101
Description
The issue is related to a use after free in the Network service, which can be exploited by a remote attacker using a crafted HTML page. This could potentially lead to heap corruption. The exploitation of this issue may allow an attacker to access confidential data, compromise data integrity, and cause a denial of service.
Recommendations
For versions prior to 91.0.4472.101, update to version 91.0.4472.101 or later to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific issue.
Found an issue in the description? Have something to add? Feel free to write us 👾