PT-2021-5313
CVE-2021-38401
·
Published
2021-10-26
·
Updated
2021-12-27
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Fuji Electric V-Server Lite and Tellus Lite V-Simulator versions prior to 4.0.12.0
Description
The issue is related to an untrusted pointer dereference, which may allow an attacker to execute arbitrary code and cause the application to crash.
Recommendations
For Fuji Electric V-Server Lite and Tellus Lite V-Simulator versions prior to 4.0.12.0, update to version 4.0.12.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾