PT-2021-5458
CVE-2021-44432
·
Published
2021-12-14
·
Updated
2021-12-14
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
JT Utilities versions prior to 13.1.1.0
JTTK versions prior to 11.1.1.0
Description
A stack-based buffer overflow issue has been identified in the JTTK library of affected products when parsing specially crafted JT files. This could allow an attacker to execute code in the context of the current process.
Recommendations
For JT Utilities versions prior to 13.1.1.0, update to version 13.1.1.0 or later to resolve the issue.
For JTTK versions prior to 11.1.1.0, update to version 11.1.1.0 or later to resolve the issue.
As a temporary workaround, consider restricting the use of the JTTK library to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾