PT-2021-5626
CVE-2021-37985
·
Published
2021-10-19
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 95.0.4638.54
Description
The issue is related to a use after free in the V8 JavaScript engine, which can lead to heap corruption. This can be exploited by a remote attacker who has convinced a user to allow a connection to the debugger, potentially allowing the execution of arbitrary code via a crafted HTML page.
Recommendations
For versions prior to 95.0.4638.54, update to version 95.0.4638.54 or later to resolve the issue. As a temporary workaround, consider restricting access to the debugger to minimize the risk of exploitation. Avoid using the vulnerable V8 JavaScript engine until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾