PT-2021-5653

CVE-2021-4078

·

Published

2021-12-06

·

Updated

2024-06-15

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 96.0.4664.93
Description The issue is related to type confusion in the V8 JavaScript engine of Google Chrome, which can be exploited by a remote attacker using a specially crafted HTML page. This could potentially lead to heap corruption, affecting the confidentiality, integrity, and availability of protected information.
Recommendations For versions prior to 96.0.4664.93, update to version 96.0.4664.93 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable web pages until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2021-3535
ALT-PU-2021-3616
ALT-PU-2022-1136
ALT-PU-2022-1165
ALT-PU-2022-1290
DSA-5046-1
MGASA-2021-0555
MGASA-2022-0050
OPENSUSE-SU-2021:1582-1
OPENSUSE-SU-2021:1632-1
OPENSUSE-SU-2021_1632-1
OPENSUSE-SU-2022:0047-1
OPENSUSE-SU-2022_0047-1
OPENSUSE-SU-2022:0110-1
OPENSUSE-SU-2022_0110-1
OPENSUSE-SU-2024:11687-1
OPENSUSE-SU-2024:11745-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾