PT-2021-5726
CVE-2021-45493
·
Published
2021-12-20
·
Updated
2022-01-04
Description by
CVSS 3.1
7.6
HighMetricsAC:L/AV:N/A:L/C:H/I:L/PR:N/S:U/UI:R
Name of the Vulnerable Software and Affected Versions
NETGEAR RAX35 versions prior to 1.0.4.102
NETGEAR RAX38 versions prior to 1.0.4.102
NETGEAR RAX40 versions prior to 1.0.4.102
Description
The issue is related to the disclosure of administrative credentials in certain NETGEAR devices. It may allow a remote attacker to gain unauthorized access to protected information.
Recommendations
For RAX35 versions prior to 1.0.4.102, update to version 1.0.4.102 or later.
For RAX38 versions prior to 1.0.4.102, update to version 1.0.4.102 or later.
For RAX40 versions prior to 1.0.4.102, update to version 1.0.4.102 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾