PT-2021-5841

CVE-2021-45643

·

Published

2021-12-26

·

Updated

2022-01-05

Description by

CVSS 3.1
8.2
High
MetricsAC:L/AV:A/A:N/C:H/I:L/PR:N/S:C/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR R6400v2 versions prior to 1.0.4.118 NETGEAR R6700v3 versions prior to 1.0.4.118 NETGEAR XR1000 versions prior to 1.0.0.58
Description The issue is related to the incorrect configuration of security settings in certain NETGEAR devices, which may allow a remote attacker to bypass security mechanisms.
Recommendations For NETGEAR R6400v2 versions prior to 1.0.4.118, update to version 1.0.4.118 or later. For NETGEAR R6700v3 versions prior to 1.0.4.118, update to version 1.0.4.118 or later. For NETGEAR XR1000 versions prior to 1.0.0.58, update to version 1.0.0.58 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾