PT-2021-5842

CVE-2021-45663

·

Published

2021-12-20

·

Updated

2022-01-04

Description by

CVSS 2.0
6.8
Medium
MetricsAV:A/AC:M/Au:S/C:C/I:C/A:N
Name of the Vulnerable Software and Affected Versions NETGEAR R7000 versions prior to 1.0.11.126
Description The issue is related to stored XSS and is caused by the failure to protect the structure of web pages. This could allow an attacker to perform cross-site scripting attacks.
Recommendations For versions prior to 1.0.11.126, update to version 1.0.11.126 or later to resolve the issue. As a temporary workaround, consider restricting access to the web interface of the NETGEAR R7000 device until the update is applied.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾