PT-2021-5843
CVE-2021-45651
·
Published
2021-12-26
·
Updated
2022-01-04
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
NETGEAR RBR50 versions prior to 2.7.3.22
NETGEAR RBS50 versions prior to 2.7.3.22
NETGEAR RBK50 versions prior to 2.7.3.22
Description
The issue is related to the disclosure of sensitive information in certain NETGEAR devices. Exploitation of this issue may allow an attacker to execute arbitrary commands and access sensitive information.
Recommendations
For NETGEAR RBR50 versions prior to 2.7.3.22, update to version 2.7.3.22 or later.
For NETGEAR RBS50 versions prior to 2.7.3.22, update to version 2.7.3.22 or later.
For NETGEAR RBK50 versions prior to 2.7.3.22, update to version 2.7.3.22 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾