PT-2021-5889
CVE-2021-45567
·
Published
2021-09-26
·
Updated
2022-01-04
Description by
CVSS 3.1
8.4
HighMetricsAC:L/AV:A/A:H/C:H/I:H/PR:H/S:C/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR RBK752 versions prior to 3.2.16.6
NETGEAR RBR750 versions prior to 3.2.16.6
NETGEAR RBS750 versions prior to 3.2.16.6
NETGEAR RBK852 versions prior to 3.2.16.6
NETGEAR RBR850 versions prior to 3.2.16.6
NETGEAR RBS850 versions prior to 3.2.16.6
Description
The issue is related to command injection by an authenticated user, which can be exploited to execute arbitrary commands. This is due to insufficient input data validation.
Recommendations
For NETGEAR RBK752 version prior to 3.2.16.6, update to version 3.2.16.6 or later.
For NETGEAR RBR750 version prior to 3.2.16.6, update to version 3.2.16.6 or later.
For NETGEAR RBS750 version prior to 3.2.16.6, update to version 3.2.16.6 or later.
For NETGEAR RBK852 version prior to 3.2.16.6, update to version 3.2.16.6 or later.
For NETGEAR RBR850 version prior to 3.2.16.6, update to version 3.2.16.6 or later.
For NETGEAR RBS850 version prior to 3.2.16.6, update to version 3.2.16.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾