PT-2021-5903

CVE-2021-45662

·

Published

2021-12-20

·

Updated

2022-01-03

Description by

CVSS 2.0
6.8
Medium
MetricsAV:A/AC:M/Au:S/C:C/I:C/A:N
Name of the Vulnerable Software and Affected Versions NETGEAR R7000 versions prior to 1.0.9.88
Description The issue is related to a stored XSS in the NETGEAR R7000 devices, which is caused by the lack of protection measures for the web page structure. This could allow an attacker to perform cross-site scripting attacks.
Recommendations For versions prior to 1.0.9.88, update to version 1.0.9.88 or later to resolve the issue. As a temporary workaround, consider restricting access to the web interface of the device until the update is applied.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾