PT-2021-5924
CVE-2021-45627
·
Published
2021-09-26
·
Updated
2022-01-05
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR CBR750 versions prior to 4.6.3.6
NETGEAR RBK852 versions prior to 3.2.17.12
NETGEAR RBR850 versions prior to 3.2.17.12
NETGEAR RBS850 versions prior to 3.2.17.12
Description
The issue is related to command injection by an unauthenticated attacker due to insufficient input data cleaning. This allows a remote attacker to execute arbitrary commands.
Recommendations
For NETGEAR CBR750 versions prior to 4.6.3.6, update to version 4.6.3.6 or later.
For NETGEAR RBK852 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBR850 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBS850 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾