PT-2021-5930
CVE-2021-45515
·
Published
2021-12-21
·
Updated
2022-01-05
Description by
CVSS 3.1
6.5
MediumMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR EX7500 version 1.0.0.72 and earlier
NETGEAR RBS40V version 2.6.1.4 and earlier
NETGEAR RBW30 version 2.6.1.4 and earlier
NETGEAR RBRE960 version 6.0.3.68 and earlier
NETGEAR RBSE960 version 6.0.3.68 and earlier
NETGEAR RBR750 version 3.2.17.12 and earlier
NETGEAR RBR850 version 3.2.17.12 and earlier
NETGEAR RBS750 version 3.2.17.12 and earlier
NETGEAR RBS850 version 3.2.17.12 and earlier
NETGEAR RBK752 version 3.2.17.12 and earlier
NETGEAR RBK852 version 3.2.17.12 and earlier
Description
The issue is related to a denial of service that affects certain NETGEAR devices. It is caused by incorrect resource release, which can be exploited by a remote attacker to cause a denial of service.
Recommendations
For NETGEAR EX7500 version 1.0.0.72 and earlier, update to version 1.0.0.72 or later.
For NETGEAR RBS40V version 2.6.1.4 and earlier, update to version 2.6.1.4 or later.
For NETGEAR RBW30 version 2.6.1.4 and earlier, update to version 2.6.1.4 or later.
For NETGEAR RBRE960 version 6.0.3.68 and earlier, update to version 6.0.3.68 or later.
For NETGEAR RBSE960 version 6.0.3.68 and earlier, update to version 6.0.3.68 or later.
For NETGEAR RBR750 version 3.2.17.12 and earlier, update to version 3.2.17.12 or later.
For NETGEAR RBR850 version 3.2.17.12 and earlier, update to version 3.2.17.12 or later.
For NETGEAR RBS750 version 3.2.17.12 and earlier, update to version 3.2.17.12 or later.
For NETGEAR RBS850 version 3.2.17.12 and earlier, update to version 3.2.17.12 or later.
For NETGEAR RBK752 version 3.2.17.12 and earlier, update to version 3.2.17.12 or later.
For NETGEAR RBK852 version 3.2.17.12 and earlier, update to version 3.2.17.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾