PT-2021-5941
CVE-2021-45520
·
Published
2021-09-26
·
Updated
2022-01-05
Description by
CVSS 3.1
9.6
CriticalMetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:C/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR RBK352 versions prior to 4.4.0.10
NETGEAR RBR350 versions prior to 4.4.0.10
NETGEAR RBS350 versions prior to 4.4.0.10
Description
The issue is related to a hardcoded password in certain NETGEAR devices. This can be exploited by a remote attacker to cause a denial of service.
Recommendations
For NETGEAR RBK352 versions prior to 4.4.0.10, update to version 4.4.0.10 or later.
For NETGEAR RBR350 versions prior to 4.4.0.10, update to version 4.4.0.10 or later.
For NETGEAR RBS350 versions prior to 4.4.0.10, update to version 4.4.0.10 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾