PT-2021-5959

CVE-2021-45606

·

Published

2021-12-21

·

Updated

2022-01-07

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR R6400 versions prior to 1.0.1.70 NETGEAR R7000 versions prior to 1.0.11.126 NETGEAR R7900 versions prior to 1.0.4.46 NETGEAR R7900P versions prior to 1.4.2.84 NETGEAR R7960P versions prior to 1.4.2.84 NETGEAR R8000 versions prior to 1.0.4.74 NETGEAR R8000P versions prior to 1.4.2.84 NETGEAR RAX200 versions prior to 1.0.4.120 NETGEAR RS400 versions prior to 1.5.1.80 NETGEAR R6400v2 versions prior to 1.0.4.118 NETGEAR R7000P versions prior to 1.3.3.140 NETGEAR RAX80 versions prior to 1.0.4.120 NETGEAR R6700v3 versions prior to 1.0.4.118 NETGEAR R6900P versions prior to 1.3.3.140 NETGEAR RAX75 versions prior to 1.0.4.120
Description The issue is related to a stack-based buffer overflow that can be exploited by an authenticated user, potentially allowing a remote attacker to gain unauthorized access to protected information. This is due to a data recording issue beyond the buffer in memory.
Recommendations For NETGEAR R6400 versions prior to 1.0.1.70, update to version 1.0.1.70 or later. For NETGEAR R7000 versions prior to 1.0.11.126, update to version 1.0.11.126 or later. For NETGEAR R7900 versions prior to 1.0.4.46, update to version 1.0.4.46 or later. For NETGEAR R7900P versions prior to 1.4.2.84, update to version 1.4.2.84 or later. For NETGEAR R7960P versions prior to 1.4.2.84, update to version 1.4.2.84 or later. For NETGEAR R8000 versions prior to 1.0.4.74, update to version 1.0.4.74 or later. For NETGEAR R8000P versions prior to 1.4.2.84, update to version 1.4.2.84 or later. For NETGEAR RAX200 versions prior to 1.0.4.120, update to version 1.0.4.120 or later. For NETGEAR RS400 versions prior to 1.5.1.80, update to version 1.5.1.80 or later. For NETGEAR R6400v2 versions prior to 1.0.4.118, update to version 1.0.4.118 or later. For NETGEAR R7000P versions prior to 1.3.3.140, update to version 1.3.3.140 or later. For NETGEAR RAX80 versions prior to 1.0.4.120, update to version 1.0.4.120 or later. For NETGEAR R6700v3 versions prior to 1.0.4.118, update to version 1.0.4.118 or later. For NETGEAR R6900P versions prior to 1.3.3.140, update to version 1.3.3.140 or later. For NETGEAR RAX75 versions prior to 1.0.4.120, update to version 1.0.4.120 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾