PT-2021-6174
CVE-2021-45531
·
Published
2021-12-22
·
Updated
2022-01-04
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
NETGEAR D6220 versions prior to 1.0.0.76
Description
The issue is related to a lack of input validation measures in the NETGEAR D6220 router's software, which can be exploited by an authenticated user to perform command injection. This allows a remote attacker to execute arbitrary commands.
Recommendations
For versions prior to 1.0.0.76, update to version 1.0.0.76 or later to resolve the issue. As a temporary workaround, consider restricting access to the device to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾