PT-2021-6183
CVE-2021-45673
·
Published
2021-12-20
·
Updated
2022-01-05
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
NETGEAR R7000 versions prior to 1.0.11.110
NETGEAR R7900 versions prior to 1.0.4.30
NETGEAR R8000 versions prior to 1.0.4.62
NETGEAR RAX200 versions prior to 1.0.3.106
NETGEAR R7000P versions prior to 1.3.3.140
NETGEAR RAX80 versions prior to 1.0.3.106
NETGEAR R6900P versions prior to 1.3.3.140
NETGEAR RAX75 versions prior to 1.0.3.106
Description
The issue is related to stored XSS in certain NETGEAR devices. This occurs due to inadequate protection of the web page structure, allowing a remote attacker to impact the confidentiality and integrity of protected information.
Recommendations
For NETGEAR R7000 version prior to 1.0.11.110, update to version 1.0.11.110 or later.
For NETGEAR R7900 version prior to 1.0.4.30, update to version 1.0.4.30 or later.
For NETGEAR R8000 version prior to 1.0.4.62, update to version 1.0.4.62 or later.
For NETGEAR RAX200 version prior to 1.0.3.106, update to version 1.0.3.106 or later.
For NETGEAR R7000P version prior to 1.3.3.140, update to version 1.3.3.140 or later.
For NETGEAR RAX80 version prior to 1.0.3.106, update to version 1.0.3.106 or later.
For NETGEAR R6900P version prior to 1.3.3.140, update to version 1.3.3.140 or later.
For NETGEAR RAX75 version prior to 1.0.3.106, update to version 1.0.3.106 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾