PT-2021-6217

CVE-2021-45536

·

Published

2021-09-26

·

Updated

2022-01-05

Description by

CVSS 3.1
8.4
High
MetricsAC:L/AV:A/A:H/C:H/I:H/PR:H/S:C/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR RAX75 versions prior to 1.0.3.106 NETGEAR RAX80 versions prior to 1.0.3.106 NETGEAR RBK752 versions prior to 3.2.16.6 NETGEAR RBR750 versions prior to 3.2.16.6 NETGEAR RBS750 versions prior to 3.2.16.6 NETGEAR RBK852 versions prior to 3.2.16.6 NETGEAR RBR850 versions prior to 3.2.16.6 NETGEAR RBS850 versions prior to 3.2.16.6
Description The issue is related to command injection by an authenticated user, which can be exploited due to the lack of input data sanitization. This allows a remote attacker to execute arbitrary commands.
Recommendations For NETGEAR RAX75 versions prior to 1.0.3.106, update to version 1.0.3.106 or later. For NETGEAR RAX80 versions prior to 1.0.3.106, update to version 1.0.3.106 or later. For NETGEAR RBK752 versions prior to 3.2.16.6, update to version 3.2.16.6 or later. For NETGEAR RBR750 versions prior to 3.2.16.6, update to version 3.2.16.6 or later. For NETGEAR RBS750 versions prior to 3.2.16.6, update to version 3.2.16.6 or later. For NETGEAR RBK852 versions prior to 3.2.16.6, update to version 3.2.16.6 or later. For NETGEAR RBR850 versions prior to 3.2.16.6, update to version 3.2.16.6 or later. For NETGEAR RBS850 versions prior to 3.2.16.6, update to version 3.2.16.6 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾