PT-2021-6229
CVE-2021-45596
·
Published
2021-09-26
·
Updated
2022-01-05
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
NETGEAR CBR750 versions prior to 4.6.3.6
NETGEAR RBK752 versions prior to 3.2.17.12
NETGEAR RBR750 versions prior to 3.2.17.12
NETGEAR RBS750 versions prior to 3.2.17.12
NETGEAR RBK852 versions prior to 3.2.17.12
NETGEAR RBR850 versions prior to 3.2.17.12
NETGEAR RBS850 versions prior to 3.2.17.12
Description
The issue is related to the lack of input data sanitization in the embedded software of certain NETGEAR devices, which can be exploited by an authenticated user to inject commands. This allows a remote attacker to execute arbitrary commands.
Recommendations
For NETGEAR CBR750 versions prior to 4.6.3.6, update to version 4.6.3.6 or later.
For NETGEAR RBK752 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBR750 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBS750 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBK852 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBR850 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
For NETGEAR RBS850 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾