PT-2021-6236

CVE-2021-45637

·

Published

2021-09-25

·

Updated

2022-01-07

Description by

CVSS 2.0
10
Critical
MetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions NETGEAR R6260 versions prior to 1.1.0.76 NETGEAR R6800 versions prior to 1.2.0.62 NETGEAR R6700v2 versions prior to 1.2.0.62 NETGEAR R6900v2 versions prior to 1.2.0.62 NETGEAR R7450 versions prior to 1.2.0.62 NETGEAR AC2100 versions prior to 1.2.0.62 NETGEAR AC2400 versions prior to 1.2.0.62 NETGEAR AC2600 versions prior to 1.2.0.62
Description The issue is caused by a stack-based buffer overflow. This can be exploited by an unauthenticated attacker, allowing them to impact the confidentiality, integrity, and availability of protected information.
Recommendations For R6260 version prior to 1.1.0.76, update to version 1.1.0.76 or later. For R6800 version prior to 1.2.0.62, update to version 1.2.0.62 or later. For R6700v2 version prior to 1.2.0.62, update to version 1.2.0.62 or later. For R6900v2 version prior to 1.2.0.62, update to version 1.2.0.62 or later. For R7450 version prior to 1.2.0.62, update to version 1.2.0.62 or later. For AC2100 version prior to 1.2.0.62, update to version 1.2.0.62 or later. For AC2400 version prior to 1.2.0.62, update to version 1.2.0.62 or later. For AC2600 version prior to 1.2.0.62, update to version 1.2.0.62 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾