PT-2021-6258
CVE-2021-45552
·
Published
2021-09-25
·
Updated
2022-01-04
Description by
CVSS 2.0
8.7
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:P
Name of the Vulnerable Software and Affected Versions
NETGEAR D7800 versions prior to 1.0.1.58
NETGEAR R7500v2 versions prior to 1.0.3.48
NETGEAR R7800 versions prior to 1.0.2.68
NETGEAR R8900 versions prior to 1.0.5.2
NETGEAR R9000 versions prior to 1.0.5.2
NETGEAR RAX120 versions prior to 1.0.1.108
NETGEAR XR700 versions prior to 1.0.1.20
Description
The issue is related to command injection by an authenticated user, which can be exploited due to the lack of input data sanitization. This allows a remote attacker to execute arbitrary commands.
Recommendations
For NETGEAR D7800 version prior to 1.0.1.58, update to version 1.0.1.58 or later.
For NETGEAR R7500v2 version prior to 1.0.3.48, update to version 1.0.3.48 or later.
For NETGEAR R7800 version prior to 1.0.2.68, update to version 1.0.2.68 or later.
For NETGEAR R8900 version prior to 1.0.5.2, update to version 1.0.5.2 or later.
For NETGEAR R9000 version prior to 1.0.5.2, update to version 1.0.5.2 or later.
For NETGEAR RAX120 version prior to 1.0.1.108, update to version 1.0.1.108 or later.
For NETGEAR XR700 version prior to 1.0.1.20, update to version 1.0.1.20 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾