PT-2021-6623
CVE-2022-1139
·
Published
2021-11-10
·
Updated
2024-06-15
Description by
CVSS 2.0
9.4
HighMetricsAV:N/AC:L/Au:N/C:C/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 100.0.4896.60
Description
The issue is related to an inappropriate implementation in the Background Fetch API, which allowed a remote attacker to leak cross-origin data via a crafted HTML page. This could enable an attacker to gain unauthorized access to protected information. The vulnerability is associated with incorrectly implemented security checks for standard elements.
Recommendations
For Google Chrome versions prior to 100.0.4896.60, update to version 100.0.4896.60 or later to resolve the issue. As a temporary workaround, consider restricting access to the Background Fetch API until a patch is applied. Avoid using the Background Fetch API in sensitive operations until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾