PT-2021-6783
CVE-2022-1314
·
Published
2021-11-16
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 100.0.4896.88
Description
The issue is related to type confusion in the V8 JavaScript engine of Google Chrome, which can lead to heap corruption. A remote attacker could potentially exploit this issue by using a specially crafted HTML page, allowing them to gain unauthorized access to protected information.
Recommendations
For versions prior to 100.0.4896.88, update to version 100.0.4896.88 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable web pages until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾