PT-2021-6934
CVE-2022-0071
·
Published
2021-12-28
·
Updated
2022-04-29
Description by
CVSS 3.1
8.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Hotdog versions prior to 1.0.2
Description
The issue is related to incomplete fix and access control errors in the OCI (Open Container Initiative) function set. This could allow an attacker to elevate their privileges, exhaust the resources of the host, modify devices, or make syscalls that would otherwise be blocked.
Recommendations
For Hotdog versions prior to 1.0.2, update to version 1.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive resources and devices to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾