PT-2021-7332
CVE-2021-3608
·
Published
2021-06-17
·
Updated
2024-06-15
Description by
CVSS 3.1
6.0
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:C/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
QEMU versions prior to 6.1.0
Description
The issue is related to a flaw in the QEMU implementation of VMWare's paravirtual RDMA device, which may result in a crash of QEMU or cause undefined behavior due to the access of an uninitialized pointer. This could allow an attacker to cause a denial of service.
Recommendations
For versions prior to 6.1.0, update to version 6.1.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the paravirtual RDMA device to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾