PT-2021-7428
CVE-2021-34419
·
Published
2021-11-09
·
Updated
2021-11-16
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Zoom Client for Meetings for Ubuntu Linux versions prior to 5.1.0
Description
The issue is related to an HTML injection flaw that occurs when sending a remote control request to a user during in-meeting screen sharing. This could allow meeting participants to be targeted for social engineering attacks. The flaw exists due to the failure to neutralize special elements, which may allow a remote attacker to execute arbitrary code.
Recommendations
For versions prior to 5.1.0, update to version 5.1.0 or later to resolve the issue.
As a temporary workaround, consider disabling the remote control request feature during in-meeting screen sharing until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾