PT-2021-7542
CVE-2021-20094
·
Published
2021-06-10
·
Updated
2022-05-13
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Wibu-Systems CodeMeter versions prior to 7.21a
Description
A denial of service issue exists, allowing an unauthenticated remote attacker to crash the CodeMeter Runtime Server by exploiting a buffer overflow in the HTTP(S) service of the CmWAN application. This can be achieved through a specially crafted HTTP(S) request.
Recommendations
For versions prior to 7.21a, update to version 7.21a or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾