PT-2021-7577
CVE-2021-22124
·
Published
2021-08-03
·
Updated
2021-08-12
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
FortiSandbox versions 3.0.0 through 3.0.6
FortiSandbox versions 3.1.0 through 3.1.4
FortiSandbox versions 3.2.0 through 3.2.2
FortiAuthenticator versions prior to 6.0.6
Description
The issue is related to an uncontrolled resource consumption, which may allow an unauthenticated attacker to bring the device into an unresponsive state via specifically-crafted long request parameters in the login modules. This can result in a denial of service.
Recommendations
For FortiSandbox versions 3.0.0 through 3.0.6, update to a version outside of this range to resolve the issue.
For FortiSandbox versions 3.1.0 through 3.1.4, update to a version outside of this range to resolve the issue.
For FortiSandbox versions 3.2.0 through 3.2.2, update to a version outside of this range to resolve the issue.
For FortiAuthenticator versions prior to 6.0.6, update to version 6.0.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾