PT-2021-8092
CVE-2021-29955
·
Published
2021-02-16
·
Updated
2023-09-22
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Firefox ESR versions prior to 78.9
Firefox versions prior to 87
Description
The issue is related to insufficient neutralization of special elements in a request, which may allow a remote attacker to access confidential data. It is also described as a transient execution vulnerability, specifically Floating Point Value Injection (FPVI), allowing an attacker to leak arbitrary memory addresses and potentially enabling JIT type confusion attacks.
Recommendations
For Firefox ESR versions prior to 78.9, update to version 78.9 or later.
For Firefox versions prior to 87, update to version 87 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾