PT-2021-8375

CVE-2013-4718

·

Published

2014-03-12

·

Updated

2024-06-15

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Open Ticket Request System (OTRS) ITSM versions 3.0.x through 3.0.8 Open Ticket Request System (OTRS) ITSM versions 3.1.x through 3.1.9 Open Ticket Request System (OTRS) ITSM versions 3.2.x through 3.2.6
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via an ITSM ConfigItem search. This could potentially lead to unauthorized actions on the system.
Recommendations For versions 3.0.x through 3.0.8, update to version 3.0.9 or later. For versions 3.1.x through 3.1.9, update to version 3.1.10 or later. For versions 3.2.x through 3.2.6, update to version 3.2.7 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2014-1279
OPENSUSE-SU-2024:10073-1
Found an issue in the description? Have something to add? Feel free to write us 👾