PT-2021-8383
CVE-2015-20019
·
Published
2021-11-01
·
Updated
2021-11-02
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress plugin versions prior to 6.9
Description
The issue concerns the Content text slider on post WordPress plugin, where the Title and Message/Content settings are not properly sanitised and escaped, potentially leading to Cross-Site Scripting issues.
Recommendations
For versions prior to 6.9, update to version 6.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾