PT-2021-8556

CVE-2017-13906

·

Published

2021-12-23

·

Updated

2022-01-04

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions macOS High Sierra versions prior to 10.13.1 macOS Sierra versions prior to Security Update 2017-001 macOS El Capitan versions prior to Security Update 2017-004
Description A memory corruption issue was addressed with improved memory handling. A malicious application may be able to elevate privileges.
Recommendations For macOS High Sierra versions prior to 10.13.1, update to macOS High Sierra 10.13.1 or later. For macOS Sierra versions prior to Security Update 2017-001, apply Security Update 2017-001 or later. For macOS El Capitan versions prior to Security Update 2017-004, apply Security Update 2017-004 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾