PT-2021-8575

CVE-2017-20008

·

Published

2021-11-29

·

Updated

2021-11-29

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions myCred WordPress plugin versions prior to 1.7.8
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the user parameter is not properly sanitised and escaped before being outputted in the Points Log admin dashboard. This allows for malicious scripts to be injected and executed.
Recommendations For versions prior to 1.7.8, update to version 1.7.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the Points Log admin dashboard to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾