PT-2021-8831
CVE-2018-19418
·
Published
2021-01-07
·
Updated
2021-01-13
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Foxit PDF ActiveX versions prior to 5.5.1
Description
The issue allows remote code execution via command injection due to the lack of a security permission control.
Recommendations
For versions prior to 5.5.1, update to version 5.5.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾