PT-2021-9005

CVE-2019-18906

·

Published

2021-06-23

·

Updated

2024-06-15

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions SUSE Linux Enterprise Server for SAP 12-SP5 cryptctl versions prior to 2.4 SUSE Manager Server 4.0 cryptctl versions prior to 2.4
Description A vulnerability in cryptctl allows attackers with access to the hashed password to use it without having to crack it. This issue enables attackers to bypass proper authentication mechanisms.
Recommendations For SUSE Linux Enterprise Server for SAP 12-SP5 cryptctl versions prior to 2.4, update to version 2.4 or later. For SUSE Manager Server 4.0 cryptctl versions prior to 2.4, update to version 2.4 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2021:0907-1
OPENSUSE-SU-2021_0907-1
OPENSUSE-SU-2021:2136-1
OPENSUSE-SU-2021_2136-1
OPENSUSE-SU-2024:12078-1
SUSE-SU-2021:2136-1
SUSE-SU-2021_2136-1
SUSE-SU-2021:2137-1
SUSE-SU-2021_2137-1
Found an issue in the description? Have something to add? Feel free to write us 👾