PT-2021-9422
CVE-2020-11632
·
Published
2021-07-15
·
Updated
2021-07-27
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Zscaler Client Connector versions prior to 2.1.2.150
Description
The issue allows a local adversary to execute code with system privileges due to the Zscaler Client Connector not quoting the search path for services.
Recommendations
For versions prior to 2.1.2.150, update to version 2.1.2.150 or later to resolve the issue. As a temporary workaround, consider restricting access to system privileges to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾