PT-2021-9608

CVE-2020-13420

·

Published

2021-04-06

·

Updated

2021-04-08

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenIAM versions prior to 4.2.0.3
Description The issue allows remote attackers to execute arbitrary code via Groovy Script.
Recommendations For versions prior to 4.2.0.3, update to version 4.2.0.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾