PT-2021-9762
CVE-2020-15382
·
Published
2021-06-09
·
Updated
2021-06-17
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Brocade SANnav versions prior to 2.1.1
Description
The issue concerns the use of a hard-coded administrator account with a weak password
passw0rd for PostgreSQL if no password is provided during installation.Recommendations
For versions prior to 2.1.1, update to version 2.1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾