PT-2021-9767
CVE-2020-15387
·
Published
2021-06-09
·
Updated
2021-08-23
Description by
CVSS 3.1
7.4
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Brocade Fabric OS versions prior to 7.4.2h
Brocade Fabric OS versions prior to 8.2.1c
Brocade Fabric OS versions prior to 8.2.2
Brocade Fabric OS versions prior to 9.0.0
Brocade SANnav versions prior to 2.1.1
Description
The host SSH servers utilize keys of less than 2048 bits, which may be vulnerable to man-in-the-middle attacks and/or insecure SSH communications.
Recommendations
For Brocade Fabric OS versions prior to 7.4.2h, update to version 7.4.2h or later.
For Brocade Fabric OS versions prior to 8.2.1c, update to version 8.2.1c or later.
For Brocade Fabric OS versions prior to 8.2.2, update to version 8.2.2 or later.
For Brocade Fabric OS versions prior to 9.0.0, update to version 9.0.0 or later.
For Brocade SANnav versions prior to 2.1.1, update to version 2.1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾