PT-2022-10037

CVE-2021-31567

·

Published

2022-01-28

·

Updated

2022-02-03

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Download Monitor WordPress plugin versions <= 4.4.6
Description The issue allows arbitrary files, including sensitive configuration files such as wp-config.php, to be downloaded via the downloadable file urls[0] parameter data. It is also possible to escape from the web server home directory and download any file within the OS.
Recommendations For Download Monitor WordPress plugin versions <= 4.4.6, update to a version greater than 4.4.6 to resolve the issue. As a temporary workaround, consider restricting access to the downloadable file urls[0] parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾