PT-2022-10157
CVE-2021-32945
·
Published
2022-04-01
·
Updated
2022-04-11
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MDT AutoSave versions prior to 6.02.06
Description
An issue allows an attacker to decipher the encryption, potentially gaining access to sensitive information.
Recommendations
For versions prior to 6.02.06, update to version 6.02.06 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾