PT-2022-10167

CVE-2021-32968

·

Published

2022-04-01

·

Updated

2022-04-11

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Moxa NPort IAW5000A-I/O Series firmware versions prior to 2.3
Description The issue is related to two buffer overflows in the built-in web server, which may allow a remote attacker to cause a denial-of-service condition.
Recommendations For firmware versions 2.2 or earlier, update to version 2.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾